Quotes of the day
With men he can be rational and unaffected, but when he has ladies to please, every feature works. ~ Jane Austen
  • Picture Of The Week
  • Image by: zafra52
    Posted: 2018-05-30

    Selected by: Matt. K
  • Calendar
  • 13-10-2013: Sydney Camera Market , Ultimo - $2 entry
    20-10-2013: Ansel Adams Minimeet , Maritime Museum
 Recent Posts
Sony A7r III with Canon 1.2 lenses - Aperture error - 1.3
View first unread post Sony A7r III with Canon 1.2 lenses - Aperture error - 1.3
Poster:  haring
Forum: General Discussion
PostSat May 05, 2018 9:51 am
No new posts
Have been using my Metabones Adaptor with the a7R III for Canon EF glasses.
However, I notice that with both the 50/1.2L and 85/1.2L II, both lenses only open up to f1.3, and not f1.2.
I am curious as to why that may be? Is it Metabones problem? Canon's? It obviously does not matter to the images, but I am curious why that may be the case. Anyone?


The lens is fully open but aperture is 1.3 not 1.2.... Anybody has the same problem?

Top
[ Back to previous page ]  Comments: 1  •  Post a reply  •  Views: 436
  • Login/Out
  • Login
    Username:

    Register
    Password:

    I forgot my password
    Log me on automatically each visit
    Hide my online status this session

    In order to login you must be registered. Registering takes only a few moments but gives you increased capabilities. The board administrator may also grant additional permissions to registered users. Before you register please ensure you are familiar with our terms of use and related policies. Please ensure you read any forum rules as you navigate around the board.

    Terms of use | Privacy policy

  • Clock
  • Link to us
  • Please feel free to link to DSLRUsers.com. Use the following HTML:


    DSLRUsers.com